Настройка протокола резервирования GLBP(Gateway Load Balancing Protocol) active/active на маршрутизаторах Cisco.
R1
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
glbp 1 ip 192.168.1.254
glbp 1 priority 110
glbp 1 name test
!
interface FastEthernet0/1
ip address 1.1.1.1 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 10 interface FastEthernet0/1 overload
!
access-list 10 permit 192.168.1.0 0.0.0.255
R2
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
glbp 1 ip 192.168.1.254
glbp 1 name test
!
interface FastEthernet0/1
ip address 1.1.1.2 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 10 interface FastEthernet0/1 overload
!
access-list 10 permit 192.168.1.0 0.0.0.255
no cdp log mismatch duplex
!
ISP:
interface FastEthernet0/0
ip address 1.1.1.3 255.255.255.0
duplex auto
speed auto
PC:
IP: 192.168.1.3
NETMASK: 255.255.255.0
GW: 192.168.1.254
Результат
R1
!
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
glbp 1 ip 192.168.1.254
glbp 1 priority 110
glbp 1 name test
!
interface FastEthernet0/1
ip address 1.1.1.1 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 10 interface FastEthernet0/1 overload
!
access-list 10 permit 192.168.1.0 0.0.0.255
R2
interface FastEthernet0/0
ip address 192.168.1.2 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
glbp 1 ip 192.168.1.254
glbp 1 name test
!
interface FastEthernet0/1
ip address 1.1.1.2 255.255.255.0
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
ip nat inside source list 10 interface FastEthernet0/1 overload
!
access-list 10 permit 192.168.1.0 0.0.0.255
no cdp log mismatch duplex
!
ISP:
interface FastEthernet0/0
ip address 1.1.1.3 255.255.255.0
duplex auto
speed auto
PC:
IP: 192.168.1.3
NETMASK: 255.255.255.0
GW: 192.168.1.254
Результат
Комментариев нет:
Отправить комментарий